<!DOCTYPE html>
<html lang="en-US">
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if gte IE 9 ]><html class="no-js ie9" lang="en"> <![endif]-->
<head>
<meta charset="UTF-8" /> <title>Amanda Weatherby - Mortgage Agent - Safebridge Financial</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	<meta name="generator" content="WordPress 5.8.2" />
<link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.safebridgefinancial.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.safebridgefinancial.com/xmlrpc.php">
<link rel="shortcut icon" href="#" type="image/x-icon" />
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-2549826-1', 'auto');
 ga('send', 'pageview');

</script>
<meta name="google-site-verification" content="022FZ_y086o4X_UHtArPkIdycSaSLeN0XnV1yh9qyvA" />
<script>window.message="Your message has been sent sucessfully!";</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amanda Weatherby - Mortgage Agent - Safebridge Financial" />
	<meta property="og:description" content="Amanda became an agent with Safebridge because she enjoys providing mortgage solutions for her clients. After dealing with mortgage agents on her own properties, she realized she wanted to help ..." />
	<meta property="og:url" content="https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/" />
	<meta property="og:site_name" content="Safebridge Financial" />
	<meta property="article:published_time" content="2021-12-23T16:09:24+00:00" />
	<meta property="article:modified_time" content="2021-12-29T16:29:58+00:00" />
	<meta property="og:image" content="https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby.png" />
	<meta property="og:image:width" content="270" />
	<meta property="og:image:height" content="270" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="lisa" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.safebridgefinancial.com/#website","url":"https://www.safebridgefinancial.com/","name":"Safebridge Financial","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.safebridgefinancial.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/#primaryimage","inLanguage":"en-US","url":"https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby.png","contentUrl":"https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby.png","width":270,"height":270,"caption":"Amanda Weatherby"},{"@type":"WebPage","@id":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/#webpage","url":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/","name":"Amanda Weatherby - Mortgage Agent - Safebridge Financial","isPartOf":{"@id":"https://www.safebridgefinancial.com/#website"},"primaryImageOfPage":{"@id":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/#primaryimage"},"datePublished":"2021-12-23T16:09:24+00:00","dateModified":"2021-12-29T16:29:58+00:00","author":{"@id":"https://www.safebridgefinancial.com/#/schema/person/60223a49e1d5c5188049957fc3693ebb"},"breadcrumb":{"@id":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/"]}]},{"@type":"BreadcrumbList","@id":"https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.safebridgefinancial.com/"},{"@type":"ListItem","position":2,"name":"Amanda Weatherby &#8211; Mortgage Agent"}]},{"@type":"Person","@id":"https://www.safebridgefinancial.com/#/schema/person/60223a49e1d5c5188049957fc3693ebb","name":"lisa","image":{"@type":"ImageObject","@id":"https://www.safebridgefinancial.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc8e3c3669930802cee3d2a303747bc6?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/bc8e3c3669930802cee3d2a303747bc6?s=96&r=g","caption":"lisa"},"url":"https://www.safebridgefinancial.com/author/lisa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Safebridge Financial &raquo; Feed" href="https://www.safebridgefinancial.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Safebridge Financial &raquo; Comments Feed" href="https://www.safebridgefinancial.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Safebridge Financial &raquo; Amanda Weatherby &#8211; Mortgage Agent Comments Feed" href="https://www.safebridgefinancial.com/brokers/amanda-weatherby-mortgage-agent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.safebridgefinancial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.safebridgefinancial.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.safebridgefinancial.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.safebridgefinancial.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtwp-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/slick.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptww-public-css-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/testimonials-style.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mithiliya-Open-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C300&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mithiliya-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mithiliya-base-css'  href='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/css/base.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mithiliya-main-css'  href='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mithiliya-styleswitcher-css'  href='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/css/styleswitcher.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.safebridgefinancial.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.safebridgefinancial.com/wp-json/wp/v2/posts/23053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.safebridgefinancial.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.safebridgefinancial.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.safebridgefinancial.com/?p=23053' />
<link rel="alternate" type="application/json+oembed" href="https://www.safebridgefinancial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.safebridgefinancial.com%2Fbrokers%2Famanda-weatherby-mortgage-agent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.safebridgefinancial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.safebridgefinancial.com%2Fbrokers%2Famanda-weatherby-mortgage-agent%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'e150f8e3fc';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.safebridgefinancial.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

			
 <style type="text/css">
.woocommerce .price,.button,.one_fourth,.one_half,.three_fourth,.one_third,.one-third,.sixteen,.fifteen,.one_third,.a-tab,p,.jstwitter,ul li, ol li,.footerCredits .columns,.textwidget,.port-item-container,#contact small,.blog-meta,#calendar_wrap{
	 	font-weight:normal !important;
 	 	}
 	
 	ul.menu li a{ 
 	font-weight:normal !important;
 	 	}
 	
 	h1{ 	font-weight:normal !important;
 	 	}
 	
 	h2{ 	font-weight:normal !important;
 	 	}
 	
 	h3{ 	font-weight:normal !important;
 	 	}
 	
 	h4{ 	font-weight:normal !important;
 	 	}
 	
 	h5{ 	font-weight:normal !important;
 	 	}
 	
 	h6{ 	font-weight:normal !important;
 	 	}
 	
 		</style>

<style  type="text/css">
/* start body */
body{
background-color: #;
background-repeat: repeat ;
background-position: ;
background-size: ; 
} /* end body */




.subs_flv{background-image:url(/wp-content/uploads/2016/05/safebridge-logo.png);}


/* Text Theme Color */
a, .blockquote-2:before, .blockquote-3:before, .blockquote-1:before, .blockquote-1 footer cite, .blockquote-2 footer cite, .blockquote-3 footer cite, .list-colored li i, .social-icons ul li a:hover, .menuzord-menu > li.active > a, .menuzord-menu > li:hover > a, .menuzord-menu ul.dropdown li:hover > a, .main-head h1 span, .portfolio_zoom a:hover, .portfolio_link a:hover, .icon-text h4, .footer-links li a:hover, .breadcrumb-wrap a, .menuzord-menu > li > .megamenu ul li a:hover, .icon-medium, .service-img h3, .theme-tab .nav-tabs > li.active > a, .theme-tab .nav-tabs > li.active > a:hover, .theme-tab .nav-tabs > li.active > a:focus, .team-wrap h3, .counter, .pricing, .search-box input, .btn-border-round:hover, .fontawesome-icons ul li i, .comment-thumb h5, .btn-border-round.white:hover{color:#f07039;}
 h2.light, h1.light,h3.light,h4.light,h5.light,h6.light,.btn-square:hover,.team-wrap h3{color:#f07039 !important;}

/* Background Theme Color */
header, #back-top a, .menuzord-menu > li.active > a:before, .menuzord-menu > li:hover > a:before, .icon-big i, .portfolio_zoom, .portfolio_link, .port-btn:hover, .theme-accordian .panel-default > .panel-heading, .meta,  .dropcap2, .skillbar-bar, .theme-tab .nav > li > a:hover, .clients-wrap, .owl-nav .owl-prev:hover, .owl-nav .owl-next:hover, .head.trending, .video-icon-wrap, #contact_form .form-btn, .btn-round, .btn-border-round.dark:hover, .alert-theme, .cbp-l-filters-button .cbp-filter-item.cbp-filter-item-active, .cbp-l-filters-button .cbp-filter-item:hover, .link-post, .share-this .social-icons ul li a:hover, .reply-btn a, #pageloader{background-color:#f07039;}

/* Border Theme Color */
.theme-tab .nav > li > a:hover, .btn-border-round:hover, .btn-border-round.dark:hover, .cbp-l-filters-button .cbp-filter-item.cbp-filter-item-active, .cbp-l-filters-button .cbp-filter-item:hover{border-color:#f07039;}
.blockquote-3{border-left:5px solid #f07039;}
.menuzord-menu ul.dropdown, .menuzord-menu ul.dropdown li ul.dropdown, .menuzord-menu > li > .megamenu, #boxed-wrapper{border-top:2px solid #f07039;}
.owl-controls .owl-dot.active span, .owl-controls.clickable .owl-dot:hover span, .owl-controls .owl-dot:hover span{border:2px solid #f07039;}

ul.products li .add_to_cart_button:hover{background:#f07039;	}
#place_order{	background-color: #f07039;}
.woocommerce .woocommerce-error,.woocommerce .woocommerce-info,.woocommerce .woocommerce-message {
border-top:3px solid #f07039;   }   
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {    
background-color:#f07039;   }
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {    
background-color:#f07039;    }
</style>

	


<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://www.safebridgefinancial.com/wp-content/uploads/2016/05/Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.safebridgefinancial.com/wp-content/uploads/2016/05/Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.safebridgefinancial.com/wp-content/uploads/2016/05/Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.safebridgefinancial.com/wp-content/uploads/2016/05/Favicon.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-23053 single-format-standard mithiliya_blog_not_centered wpb-js-composer js-comp-ver-6.4.2 vc_responsive">
	
    <div id="pageloader">   
        <div class="loader-item">
        	<div class="loader">Loading...</div>
        </div>
    </div>


    <!-- xxx Header xxx -->
	  
    <header id="nav-alternate">
   	
        <!-- xxx Top Bar xxx -->
        <div class="top-bar">
            <div class="container">
                <div class="row">
                    <div class="col-sm-9">
                      MORTGAGED CENTERED FINANCIAL PLANNING™ | Local: 416-466-5858 | Toll Free : +1 (855) 466-5858                     </div>
                    <div class="col-sm-3 text-right">
                        <ul class="list-unstyled top-icons">                        
                            <li><a href="#javasctipt:void" id="trigger-overlay"><i class="fa fa-search"></i></a></li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div><!-- xxx Top Bar xxx -->
        
	  
  	     	<div class="nav-bg fullwidth">
            <div class="">
            	    
    	    	
            	
    <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="main-menu" class="menuzord">
                	<!-- Logo -->					
	<a href="https://www.safebridgefinancial.com"  class="menuzord-brand" id="nav_logo"><img class="img-responsive" alt="Safebridge Financial" src="/wp-content/uploads/2016/05/safebridge-logo.png"    /></a>


		<ul id="menu-main-menu" class="menuzord-menu"><li class="  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">
	<a   href="https://www.safebridgefinancial.com/mortgages/"><span>Mortgages</span></a>
<ul class="level-2 menu-odd   dropdown">
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-process/"><span>Mortgage Process</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/why-safebridge-mortgages/"><span>Why Safebridge Mortgages</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-services-toronto/"><span>Mortgage Services</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-products/"><span>Mortgage Products</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/new-to-canada-mortgages/"><span>New To Canada Mortgages</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-tracking-program/"><span>Mortgage Tracking Program</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/mortgage-insurance-program/"><span>Mortgage Insurance Program</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-partners/"><span>Mortgage Partners</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-rates/"><span>Mortgage Rates</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/mortgages/mortgage-applications/"><span>Mortgage Applications</span></a></li>
</ul>
</li>
<li class="  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">
	<a   href="https://www.safebridgefinancial.com/insurance/"><span>Insurance</span></a>
<ul class="level-2 menu-odd   dropdown">
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/process/"><span>Insurance Process</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/why-safebridge-insurance/"><span>Why Safebridge Insurance</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/basics/"><span>Insurance Basics</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/services/"><span>Insurance Services</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/products/"><span>Insurance Products</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/mortgage-insurance-program/"><span>Mortgage Insurance Program</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/insurance-partners/"><span>Insurance Partners</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/insurance/quote/"><span>Get An Insurance Quote</span></a></li>
</ul>
</li>
<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/investments/"><span>Investments</span></a></li>
<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/estateplanning/"><span>Estate Planning</span></a></li>
<li class="  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children">
	<a   href="https://www.safebridgefinancial.com/about-us/"><span>About Us</span></a>
<ul class="level-2 menu-odd   dropdown">
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/brokers/"><span>Team</span></a></li>
	<li class="  menu-item menu-item-type-post_type menu-item-object-page">
	<a   href="https://www.safebridgefinancial.com/charitable-fund/"><span>Charitable Fund</span></a></li>
</ul>
</li>
</ul>
                                
                </div>
            </div>
        </div>
    </div>
</div>
</div><!-- xxx Logo and Navigation End xxx -->                      
</header><!-- xxx Header End xxx -->
  
       



    <!-- xxx Body Content xxx -->
    <div id="body-content">
    	<!-- xxx Service Icons xxx -->
        <section>
            <div class="container">
                <div class="row">
                	
		
				 
	 <div class="col-sm-12">
	       

		
<div class="col-md-9">

<!-- xxx Blog Post xxx -->
 <div   id="post-23053" class="blog-outer  post-23053 post type-post status-publish format-standard has-post-thumbnail hentry category-brokers">
 	
 		

 	

<div class="row">
<div class="col-md-3">
    <div class="shadow-wrapper" style="width:151px;">                                
				<img width="270" height="270" src="https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby.png" class="attachment-blog_post_full size-blog_post_full wp-post-image" alt="Amanda Weatherby &#8211; Mortgage Agent" loading="lazy" srcset="https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby.png 270w, https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby-150x150.png 150w, https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby-45x45.png 45w, https://www.safebridgefinancial.com/wp-content/uploads/2021/12/Amanda-Weatherby-80x80.png 80w" sizes="(max-width: 270px) 100vw, 270px" />    </div>
</div>
<div class="col-md-8">
    <div  class="blog-wrap broker-deatils">
        <!--<div class="meta">
         <span></span>
        </div>    -->                        
        <h1 class="blog-title">Amanda Weatherby &#8211; Mortgage Agent</h1>
           <p>Amanda became an agent with Safebridge because she enjoys providing mortgage solutions for her clients. After dealing with mortgage agents on her own properties, she realized she wanted to help others going through this process. With a strong background in customer service and having access to numerous lenders, working with Amanda you can be sure you will be well taken care of!</p>
<p>When Amanda is not at home with her two teenagers and their mini goldendoodle, Guinness, you can find her on the golf course, where she is known to break 80 and celebrate with fine whiskey.</p>
            </div>
			
	    <div  class="shadow-wrapper broker-contact">
	    	<div class="row">
	    		<div class="col-md-6 border-right">
	    			<h3>CONTACT US</h3>		
						<p style="display:none;">amanda@safebridgefinancial.com</p><p><label style="font-weight:bold !important;">Email: </label>amanda@safebridgefinancial.com</p>	    		</div>
	    		<div class="col-md-6 sb-logo">
				    <div class="content-sb-logo">
						<img src="https://www.safebridgefinancial.com/wp-content/uploads/2016/05/safebridge-logo.png" alt=" " />
					</div>
					<p class="form-application"><a href="https://www.safebridgefinancial.com/canada-mortgage-application-approval-express/?brokerEmailParam=amanda@safebridgefinancial.com" title="Express Mortgage Application"  class="btn btn-primary btn-fullwidth">Express Mortgage Application</a></p>
					<p class="form-application"><a href="https://www.safebridgefinancial.com/full-mortgage-application/?brokerEmailParam=amanda@safebridgefinancial.com" title="Full Mortgage Application" class="btn btn-primary btn-fullwidth">Full Mortgage Application</a></p>		
	    		</div>
	    	</div>
			
        </div>

	
 </div>                
</div><!-- xxx Blog Post xxx -->       
<!--     <div class="share-this">
                        	<div class="social-icons">
                                <ul>
                                	
					 
                                </ul>
                            </div>
                        </div> -->
                            
  
       			
                 
                        
	   
	<div class="post_pag">
            	</div>

 	
	
	</article>	
	

	  
			
		


</div>
</div><!--col-md-9-->
<div class="col-sm-3">

<h3>Speak to Amanda Weatherby &#8211; Mortgage Agent </h3>
	<div id="gform_widget-2" class="widget widget-box gform_widget side-widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=2.2.5' id='gform_textarea_counter-js'></script>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/brokers/amanda-weatherby-mortgage-agent/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields left_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_name'>
                                    <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='1'  aria-required="true" aria-invalid="false" />
                                </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_3' id='input_1_3' type='text' value='' class='medium' tabindex='3'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Service of Interest<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_4' id='input_1_4'  class='medium gfield_select' tabindex='4'  aria-required="true" aria-invalid="false"><option value='Toronto Mortgage Services' >Toronto Mortgage Services</option><option value='Toronto Mortgage Rates' >Toronto Mortgage Rates</option><option value='Purchasing a Home' >Purchasing a Home</option><option value='Refinancing your Home' >Refinancing your Home</option><option value='New To Canada Mortgage' >New To Canada Mortgage</option><option value='Mortgage Tracking Program' >Mortgage Tracking Program</option><option value='Insurance Services' >Insurance Services</option><option value='Term Life Insurance Services' >Term Life Insurance Services</option><option value='Critical Illness Insurance' >Critical Illness Insurance</option><option value='Disability Insurance' >Disability Insurance</option><option value='Mortgage Insurance Program' >Mortgage Insurance Program</option></select></div></li><li id='field_1_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_5' >Comments<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_1_5' class='textarea medium' tabindex='5'   aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_13' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_13'><li class='gchoice_1_13_1'>
								<input name='input_13.1' type='checkbox'  value='By clicking the submit button you agree to our terms of service' checked='checked' id='choice_1_13_1' tabindex='6'  />
								<label for='choice_1_13_1' id='label_1_13_1'>By clicking the submit button you agree to our terms of service</label>
							</li></ul></div></li><li id='field_1_14' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><a href="https://www.safebridgefinancial.com/wp-content/uploads/2019/02/TERMS-OF-SERVICE.pdf
" target="_blank">TERMS OF SERVICE</a></li><li id='field_1_7' class='gfield captchawidget field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_7' ></label><div id='input_1_7' class='ginput_container ginput_recaptcha' data-sitekey='6Lf70pMUAAAAAAE3LpZI96Uyu8q9zL1VvHP7-9H7'  data-theme='light' data-tabindex='7'></div></li><li id='field_1_6' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_6' id='input_1_6' type='hidden' class='gform_hidden'  aria-invalid="false" value='amanda@safebridgefinancial.com' /></li><li id='field_1_15' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_15' >Name</label><div class='ginput_container'><input name='input_15' id='input_1_15' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Send' tabindex='8' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjUxNTc2MDAwOWVjZmNjOGE2ZDA3MGIxMTAwZGJjNDg2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="116"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.safebridgefinancial.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.safebridgefinancial.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {jQuery('#input_1_5').textareaCount(    {    'maxCharacterSize': 500,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>     </div><!-- /sidebar -->
		
	
	 </div>
            </div>
        </section><!-- xxx Service Icons Icons xxx -->
    </div><!-- xxx Body Content End xxx -->
    
    

     <section>
        <div class="subs_flv parallax-area parallax-image" data-stellar-background-ratio="0.4" >
            <div class="page-overlay"></div>
            <div class="container singup-wrap">
                <div class="row">
                    <div class="container singup-wrap">
                <div class="row">
                    <div class="col-sm-12">
                        <h1>Sign Up our Newsletter</h1>
                    </div>
                    <div class="col-sm-3">
                        <p>Sign Up our newsletter today to get notify about latest updates !</p>
                    </div>
        <form id="commentform" class="newsletter intro-form-wrap" method="post">
		 <input type="text" name="mithiliya_news_address" id="mithiliya_news_address" value="lisa@perception.net" style="display:none;" role="input"/>
                    <div class="col-sm-7">
                        <input type="email" name="email" class="form-control" id="news_email"  aria-required="true" placeholder="Enter email">
                    </div>
                    <div class="col-sm-2">
                        <button type="submit" class="btn-border-round dark">Signup <i class="fa fa-long-arrow-right"></i></button>
                        <input type="hidden" name="mithiliya_submitted_news" id="mithiliya_submitted_news" value="true" />
                    </div>    
       
        </form>                
                </div>
            </div>                </div>
            </div>
        </div>        	
    </section><!-- xxx Parallax Background End xxx -->
    
   		 <footer>
  		 	<div class="container">
            <div class="row">
                <div class="col-sm-3">
                    <div class="footer-wrap-2">
                        	   
                    </div>
                </div>
                
                <div class="col-sm-3">
                    <div class="footer-wrap-2">
                        <div id="nav_menu-2" class="widget widget-box widget_nav_menu side-widget"><h3>COMPANY</h3><div class="menu-footer-company-menu-container"><ul id="menu-footer-company-menu" class="menu"><li id="menu-item-21021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21021"><a href="https://www.safebridgefinancial.com/about-us/">About</a></li>
<li id="menu-item-21023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21023"><a href="https://www.safebridgefinancial.com/about-us/core-values/">Core Values</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://www.safebridgefinancial.com/brokers/">Team</a></li>
<li id="menu-item-21026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21026"><a href="https://www.safebridgefinancial.com/careers/">Careers</a></li>
<li id="menu-item-21104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21104"><a href="https://www.safebridgefinancial.com/contact-us/">Contact Us</a></li>
</ul></div></div>	   
                    </div>
                </div>
                
                <div class="col-sm-3">
                    <div class="footer-wrap-2">
                        <div id="nav_menu-3" class="widget widget-box widget_nav_menu side-widget"><h3>RESOURCES</h3><div class="menu-footer-resources-menu-container"><ul id="menu-footer-resources-menu" class="menu"><li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://www.safebridgefinancial.com/tools/financial-calculators/">Financial Calculators</a></li>
<li id="menu-item-21028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21028"><a href="https://www.safebridgefinancial.com/tools/mortgage-calculators/">Mortgage Calculators</a></li>
<li id="menu-item-21070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21070"><a href="https://www.safebridgefinancial.com/financial-resources/">Tools</a></li>
<li id="menu-item-21029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21029"><a href="https://www.safebridgefinancial.com/faq/">FAQ</a></li>
<li id="menu-item-21030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21030"><a href="https://www.safebridgefinancial.com/blog/">Blog</a></li>
</ul></div></div>	   
                    </div>
                </div>
                
                <div class="col-sm-3">
                    <div class="footer-wrap-2">
                        <div id="nav_menu-4" class="widget widget-box widget_nav_menu side-widget"><h3>SERVICES</h3><div class="menu-footer-services-menu-container"><ul id="menu-footer-services-menu" class="menu"><li id="menu-item-21031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21031"><a href="https://www.safebridgefinancial.com/mortgages/">Mortgage</a></li>
<li id="menu-item-21032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21032"><a href="https://www.safebridgefinancial.com/insurance/">Insurance</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21033"><a href="https://www.safebridgefinancial.com/investments/">Investment</a></li>
<li id="menu-item-22793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22793"><a href="https://www.safebridgepw.com">Private Wealth</a></li>
</ul></div></div>	   
                    </div>
                </div>
            </div>
        </div>
  		  		
      
    </footer>   
     
          
    <section class="copyright">
        <div class="container">
            <div class="row">
                <div class="col-sm-4">
                                  </div>
                <div class="col-sm-8">
                                    </div>
            </div>
        </div>
    </section>
         	
    <!-- xxx Footer Content End xxx -->
    
    <!-- xxx Search Box xxx -->
    <div class="overlay overlay-slidedown">
        <button type="button" class="overlay-close">Close</button>
        <nav>
            <ul>
                <li>
                    <div class="container">
                    <div class="controls">
                    	
<form role="search" method="get" action="https://www.safebridgefinancial.com/">
    <input type="text" name="s"  id="name"  class="form-control input-lg col-sm-12" title="Search for:" value="" placeholder="Search Here" >
 </form>
 	
                    </div>
                    </div>
                </li>
            </ul>
        </nav>			
    </div>
    <!-- xxx Search Box End xxx -->
    
    <!-- xxx Back To Top xxx -->
    <div id="back-top">
        <a class="img-circle" href="#top">
            <i class="fa fa-angle-up"></i>
        </a>
    </div>

      	 <!--div class="styleswitcher" style="left: 0px;">
      <div class="arrow-box"><a class="switch-button open"><i class="fa fa-gear fa-2x"></i></a> </div>
        <h6>Color Skins</h6>
        <ul class="color-scheme">            
            <li><a class="blaze-orange" title="#f07039" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/blaze-orange.css" href="#"></a></li>
            <li><a class="apple" title="#56AD48" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/apple.css" href="#"></a></li>
            <li><a class="pink" title="#FF0066" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/pink.css" href="#"></a></li>
            <li><a class="teal" title="#1693A5" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/teal.css" href="#"></a></li>
            <li><a class="gold" title="#FBB829" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/gold.css" href="#"></a></li>
            <li><a class="downy" title="#6dcda7" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/downy.css" href="#"></a></li>
            <li><a class="atlantis" title="#8cc732" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/atlantis.css" href="#"></a></li>
            <li><a class="red" title="#FF0000" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/red.css" href="#"></a></li>
            <li><a class="violet" title="#D31996" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/violet.css" href="#"></a></li>
            <li><a class="pomegranate" title="#F02311" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/pomegranate.css" href="#"></a></li>
            <li><a class="violet-red" title="#F23A65" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/violet-red.css" href="#"></a></li>
            <li><a class="mexican-red" title="#9b2139" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/mexican-red.css" href="#"></a></li>
            <li><a class="victoria" title="#544AA1"rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/victoria.css" href="#"></a></li>
            <li><a class="orient" title="#025D8C" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/orient.css" href="#"></a></li>
            <li><a class="jgger" title="#420943" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/jgger.css" href="#"></a></li>
            <li><a class="de-york" title="#8CCA91" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/de-york.css" href="#"></a></li>
            <li><a class="default" title="#40aae6" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/sky-blue.css" href="#"></a></li>
            <li><a class="hot-pink" title="#FF5EAA" rel="http://mithiliya.beantownthemes.com/wp-content/themes/mithiliya/css/theme/hot-pink.css" href="#"></a></li>
        </ul>
    </div-->
  
  <!-- xxx End xxx -->
    
<script type="text/javascript">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</script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.safebridgefinancial.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/shortcode.min.js?ver=5.8.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-admin/js/media-upload.min.js?ver=5.8.2' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.safebridgefinancial.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/modernizr-2.6.2.min.js?ver=5.8.2' id='mithiliya-modernizr-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/bootstrap.min.js?ver=5.8.2' id='mithiliya-bootstrap-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/menuzord.js?ver=5.8.2' id='mithiliya-menuzord-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/owl.carousel.min.js?ver=5.8.2' id='mithiliya-owl-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/stellar.js?ver=5.8.2' id='mithiliya-stellar-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.cubeportfolio.min.js?ver=5.8.2' id='mithiliya-cubeportfolio-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/blog-masonry.js?ver=5.8.2' id='mithiliya-masonry-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.fancybox.js?ver=5.8.2' id='mithiliya-fancybox-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.appear.min.js?ver=5.8.2' id='mithiliya-appear-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/waypoints.min.js?ver=5.8.2' id='mithiliya-waypoints-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.counterup.min.js?ver=5.8.2' id='mithiliya-counterup-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.validate.min.js?ver=5.8.2' id='mithiliya-validate-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.fitvids.js?ver=5.8.2' id='mithiliya-fitvids-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jflickrfeed.min.js?ver=5.8.2' id='mithiliya-jflickr-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/wow.min.js?ver=5.8.2' id='mithiliya-wow-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/classie.js?ver=5.8.2' id='mithiliya-classie-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/overlay.js?ver=5.8.2' id='mithiliya-overlay-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=5.8.2' id='mithiliya-maps-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/jquery.gmap.min.js?ver=5.8.2' id='mithiliya-gmap-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/themes/mithiliya/js/site-custom.js?ver=5.8.2' id='mithiliya-custom-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf70pMUAAAAAAE3LpZI96Uyu8q9zL1VvHP7-9H7&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf70pMUAAAAAAE3LpZI96Uyu8q9zL1VvHP7-9H7","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5' id='gform_json-js'></script>
<script type='text/javascript' src='https://www.safebridgefinancial.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.8.2' id='gform_recaptcha-js'></script>

</body>
</html>